summaryrefslogtreecommitdiffstats
path: root/vendor/mime/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/mime/Cargo.toml')
-rw-r--r--vendor/mime/Cargo.toml20
1 files changed, 12 insertions, 8 deletions
diff --git a/vendor/mime/Cargo.toml b/vendor/mime/Cargo.toml
index 1f34190e7..1106da165 100644
--- a/vendor/mime/Cargo.toml
+++ b/vendor/mime/Cargo.toml
@@ -3,21 +3,25 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
name = "mime"
-version = "0.3.16"
+version = "0.3.17"
authors = ["Sean McArthur <sean@seanmonstar.com>"]
description = "Strongly Typed Mimes"
documentation = "https://docs.rs/mime"
-keywords = ["mime", "media-extensions", "media-types"]
-license = "MIT/Apache-2.0"
+readme = "README.md"
+keywords = [
+ "mime",
+ "media-extensions",
+ "media-types",
+]
+license = "MIT OR Apache-2.0"
repository = "https://github.com/hyperium/mime"
[dependencies]