summaryrefslogtreecommitdiffstats
path: root/vendor/num-integer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/num-integer/Cargo.toml')
-rw-r--r--vendor/num-integer/Cargo.toml38
1 files changed, 0 insertions, 38 deletions
diff --git a/vendor/num-integer/Cargo.toml b/vendor/num-integer/Cargo.toml
deleted file mode 100644
index 39d70f789..000000000
--- a/vendor/num-integer/Cargo.toml
+++ /dev/null
@@ -1,38 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-name = "num-integer"
-version = "0.1.43"
-authors = ["The Rust Project Developers"]
-build = "build.rs"
-exclude = ["/bors.toml", "/ci/*", "/.github/*"]
-description = "Integer traits and functions"
-homepage = "https://github.com/rust-num/num-integer"
-documentation = "https://docs.rs/num-integer"
-readme = "README.md"
-keywords = ["mathematics", "numerics"]
-categories = ["algorithms", "science", "no-std"]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/rust-num/num-integer"
-[package.metadata.docs.rs]
-features = ["std"]
-[dependencies.num-traits]
-version = "0.2.11"
-default-features = false
-[build-dependencies.autocfg]
-version = "1"
-
-[features]
-default = ["std"]
-i128 = ["num-traits/i128"]
-std = ["num-traits/std"]