summaryrefslogtreecommitdiffstats
path: root/vendor/oorandom/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/oorandom/Cargo.toml')
-rw-r--r--vendor/oorandom/Cargo.toml38
1 files changed, 38 insertions, 0 deletions
diff --git a/vendor/oorandom/Cargo.toml b/vendor/oorandom/Cargo.toml
new file mode 100644
index 000000000..48044bb5a
--- /dev/null
+++ b/vendor/oorandom/Cargo.toml
@@ -0,0 +1,38 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "oorandom"
+version = "11.1.3"
+authors = ["Simon Heath <icefox@dreamquest.io>"]
+description = "A tiny, robust PRNG implementation."
+readme = "README.md"
+keywords = ["rng", "prng", "random", "pcg"]
+categories = ["algorithms", "embedded", "no-std"]
+license = "MIT"
+repository = "https://sr.ht/~icefox/oorandom/"
+
+[dependencies]
+[dev-dependencies.rand_core]
+version = "0.5"
+
+[dev-dependencies.rand_pcg]
+version = "0.2"
+
+[dev-dependencies.random-fast-rng]
+version = "0.1"
+
+[dev-dependencies.randomize]
+version = "3.0.0"
+[badges.maintenance]
+status = "passively-maintained"