summaryrefslogtreecommitdiffstats
path: root/vendor/openssl-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/openssl-sys/Cargo.toml')
-rw-r--r--vendor/openssl-sys/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/vendor/openssl-sys/Cargo.toml b/vendor/openssl-sys/Cargo.toml
index 43db3a0c5..f057a07b7 100644
--- a/vendor/openssl-sys/Cargo.toml
+++ b/vendor/openssl-sys/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "openssl-sys"
-version = "0.9.90"
+version = "0.9.92"
authors = [
"Alex Crichton <alex@alexcrichton.com>",
"Steven Fackler <sfackler@gmail.com>",
@@ -53,9 +53,9 @@ optional = true
[build-dependencies.pkg-config]
version = "0.3.9"
+[build-dependencies.vcpkg]
+version = "0.2.8"
+
[features]
unstable_boringssl = ["bssl-sys"]
vendored = ["openssl-src"]
-
-[target."cfg(target_env = \"msvc\")".build-dependencies.vcpkg]
-version = "0.2.8"