summaryrefslogtreecommitdiffstats
path: root/vendor/perf-event-open-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/perf-event-open-sys/Cargo.toml')
-rw-r--r--vendor/perf-event-open-sys/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/vendor/perf-event-open-sys/Cargo.toml b/vendor/perf-event-open-sys/Cargo.toml
new file mode 100644
index 000000000..1fd0b9dd4
--- /dev/null
+++ b/vendor/perf-event-open-sys/Cargo.toml
@@ -0,0 +1,23 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "perf-event-open-sys"
+version = "1.0.1"
+authors = ["Jim Blandy <jimb@red-bean.com>"]
+description = "Unsafe, direct bindings for Linux's perf_event_open system call, with associated\ntypes and constants.\n"
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/jimblandy/perf-event-open-sys.git"
+[dependencies.libc]
+version = "0.2"