summaryrefslogtreecommitdiffstats
path: root/vendor/pest_meta/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/pest_meta/Cargo.toml')
-rw-r--r--vendor/pest_meta/Cargo.toml15
1 files changed, 12 insertions, 3 deletions
diff --git a/vendor/pest_meta/Cargo.toml b/vendor/pest_meta/Cargo.toml
index 75e7d097c..1763a727a 100644
--- a/vendor/pest_meta/Cargo.toml
+++ b/vendor/pest_meta/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.56"
+rust-version = "1.60"
name = "pest_meta"
-version = "2.5.7"
+version = "2.7.0"
authors = ["DragoČ™ Tiselice <dragostiselice@gmail.com>"]
exclude = ["src/grammar.pest"]
include = [
@@ -41,8 +41,17 @@ repository = "https://github.com/pest-parser/pest"
version = "1.8.0"
[dependencies.pest]
-version = "2.5.7"
+version = "2.7.0"
+
+[build-dependencies.cargo]
+version = "0.70"
+optional = true
[build-dependencies.sha2]
version = "0.10"
default-features = false
+
+[features]
+default = []
+grammar-extras = []
+not-bootstrap-in-src = ["dep:cargo"]