summaryrefslogtreecommitdiffstats
path: root/vendor/regex/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/regex/README.md')
-rw-r--r--vendor/regex/README.md8
1 files changed, 2 insertions, 6 deletions
diff --git a/vendor/regex/README.md b/vendor/regex/README.md
index 9acd5bb4a..861417da6 100644
--- a/vendor/regex/README.md
+++ b/vendor/regex/README.md
@@ -23,12 +23,8 @@ can be found on the
### Usage
-Add this to your `Cargo.toml`:
-
-```toml
-[dependencies]
-regex = "1.5"
-```
+To bring this crate into your repository, either add `regex` to your
+`Cargo.toml`, or run `cargo add regex`.
Here's a simple example that matches a date in YYYY-MM-DD format and prints the
year, month and day: