summaryrefslogtreecommitdiffstats
path: root/vendor/rustc_apfloat/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/rustc_apfloat/Cargo.toml')
-rw-r--r--vendor/rustc_apfloat/Cargo.toml37
1 files changed, 37 insertions, 0 deletions
diff --git a/vendor/rustc_apfloat/Cargo.toml b/vendor/rustc_apfloat/Cargo.toml
new file mode 100644
index 000000000..571a6ed16
--- /dev/null
+++ b/vendor/rustc_apfloat/Cargo.toml
@@ -0,0 +1,37 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "rustc_apfloat"
+version = "0.2.0+llvm-462a31f5a5ab"
+description = "Rust port of C++ llvm::APFloat library"
+readme = "README.md"
+license = "Apache-2.0 WITH LLVM-exception"
+repository = "https://github.com/rust-lang/rustc_apfloat"
+
+[[bench]]
+name = "decimal"
+harness = false
+
+[dependencies.bitflags]
+version = "1.3.2"
+
+[dependencies.smallvec]
+version = "1.11.0"
+features = [
+ "const_generics",
+ "union",
+]
+
+[dev-dependencies.criterion]
+version = "0.5.1"
+features = ["html_reports"]