summaryrefslogtreecommitdiffstats
path: root/vendor/tar/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/tar/Cargo.toml')
-rw-r--r--vendor/tar/Cargo.toml18
1 files changed, 15 insertions, 3 deletions
diff --git a/vendor/tar/Cargo.toml b/vendor/tar/Cargo.toml
index 23771b564..6225b778f 100644
--- a/vendor/tar/Cargo.toml
+++ b/vendor/tar/Cargo.toml
@@ -12,23 +12,35 @@
[package]
edition = "2018"
name = "tar"
-version = "0.4.38"
+version = "0.4.39"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
exclude = ["tests/archives/*"]
-description = "A Rust implementation of a TAR file reader and writer. This library does not\ncurrently handle compression, but it is abstract over all I/O readers and\nwriters. Additionally, great lengths are taken to ensure that the entire\ncontents are never required to be entirely resident in memory all at once.\n"
+description = """
+A Rust implementation of a TAR file reader and writer. This library does not
+currently handle compression, but it is abstract over all I/O readers and
+writers. Additionally, great lengths are taken to ensure that the entire
+contents are never required to be entirely resident in memory all at once.
+"""
homepage = "https://github.com/alexcrichton/tar-rs"
documentation = "https://docs.rs/tar"
readme = "README.md"
-keywords = ["tar", "tarfile", "encoding"]
+keywords = [
+ "tar",
+ "tarfile",
+ "encoding",
+]
license = "MIT/Apache-2.0"
repository = "https://github.com/alexcrichton/tar-rs"
+
[dependencies.filetime]
version = "0.2.8"
+
[dev-dependencies.tempfile]
version = "3"
[features]
default = ["xattr"]
+
[target."cfg(unix)".dependencies.libc]
version = "0.2"