summaryrefslogtreecommitdiffstats
path: root/vendor/tendril/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/tendril/Cargo.toml')
-rw-r--r--vendor/tendril/Cargo.toml40
1 files changed, 40 insertions, 0 deletions
diff --git a/vendor/tendril/Cargo.toml b/vendor/tendril/Cargo.toml
new file mode 100644
index 000000000..bb4aa0f31
--- /dev/null
+++ b/vendor/tendril/Cargo.toml
@@ -0,0 +1,40 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "tendril"
+version = "0.4.3"
+authors = ["Keegan McAllister <mcallister.keegan@gmail.com>", "Simon Sapin <simon.sapin@exyr.org>", "Chris Morgan <me@chrismorgan.info>"]
+description = "Compact buffer/string type for zero-copy parsing"
+readme = "README.md"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/servo/tendril"
+[dependencies.encoding]
+version = "0.2"
+optional = true
+
+[dependencies.encoding_rs]
+version = "0.8.12"
+optional = true
+
+[dependencies.futf]
+version = "0.1.5"
+
+[dependencies.mac]
+version = "0.1"
+
+[dependencies.utf-8]
+version = "0.7"
+[dev-dependencies.rand]
+version = "0.4"
+
+[features]
+bench = []