summaryrefslogtreecommitdiffstats
path: root/vendor/term/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/term/Cargo.toml')
-rw-r--r--vendor/term/Cargo.toml41
1 files changed, 41 insertions, 0 deletions
diff --git a/vendor/term/Cargo.toml b/vendor/term/Cargo.toml
new file mode 100644
index 000000000..e89261eda
--- /dev/null
+++ b/vendor/term/Cargo.toml
@@ -0,0 +1,41 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "term"
+version = "0.7.0"
+authors = ["The Rust Project Developers", "Steven Allen"]
+exclude = ["/scripts/*", "/.travis.yml", "/appveyor.yml"]
+description = "A terminal formatting library\n"
+homepage = "https://github.com/Stebalien/term"
+documentation = "https://docs.rs/term/"
+readme = "README.md"
+categories = ["command-line-interface"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/Stebalien/term"
+[dependencies.dirs-next]
+version = "2"
+
+[features]
+default = []
+[target."cfg(windows)".dependencies.rustversion]
+version = "1"
+
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3"
+features = ["consoleapi", "wincon", "handleapi", "fileapi"]
+[badges.appveyor]
+repository = "Stebalien/term"
+
+[badges.circle-ci]
+repository = "Stebalien/term"