summaryrefslogtreecommitdiffstats
path: root/vendor/thiserror-impl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/thiserror-impl/Cargo.toml')
-rw-r--r--vendor/thiserror-impl/Cargo.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/vendor/thiserror-impl/Cargo.toml b/vendor/thiserror-impl/Cargo.toml
index bf6147075..fb311cc2c 100644
--- a/vendor/thiserror-impl/Cargo.toml
+++ b/vendor/thiserror-impl/Cargo.toml
@@ -10,26 +10,27 @@
# See Cargo.toml.orig for the original contents.
[package]
-edition = "2018"
+edition = "2021"
rust-version = "1.56"
name = "thiserror-impl"
-version = "1.0.40"
+version = "1.0.47"
authors = ["David Tolnay <dtolnay@gmail.com>"]
description = "Implementation detail of the `thiserror` crate"
license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/thiserror"
[package.metadata.docs.rs]
+rustdoc-args = ["--generate-link-to-definition"]
targets = ["x86_64-unknown-linux-gnu"]
[lib]
proc-macro = true
[dependencies.proc-macro2]
-version = "1.0"
+version = "1.0.63"
[dependencies.quote]
-version = "1.0"
+version = "1.0.29"
[dependencies.syn]
-version = "2.0"
+version = "2.0.23"