summaryrefslogtreecommitdiffstats
path: root/vendor/thiserror/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/thiserror/Cargo.toml')
-rw-r--r--vendor/thiserror/Cargo.toml12
1 files changed, 10 insertions, 2 deletions
diff --git a/vendor/thiserror/Cargo.toml b/vendor/thiserror/Cargo.toml
index 78c99d623..5926572e3 100644
--- a/vendor/thiserror/Cargo.toml
+++ b/vendor/thiserror/Cargo.toml
@@ -13,18 +13,26 @@
edition = "2018"
rust-version = "1.31"
name = "thiserror"
-version = "1.0.30"
+version = "1.0.33"
authors = ["David Tolnay <dtolnay@gmail.com>"]
description = "derive(Error)"
documentation = "https://docs.rs/thiserror"
readme = "README.md"
+keywords = [
+ "error",
+ "error-handling",
+ "derive",
+]
categories = ["rust-patterns"]
license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/thiserror"
+
[package.metadata.docs.rs]
targets = ["x86_64-unknown-linux-gnu"]
+
[dependencies.thiserror-impl]
-version = "=1.0.30"
+version = "=1.0.33"
+
[dev-dependencies.anyhow]
version = "1.0"