summaryrefslogtreecommitdiffstats
path: root/vendor/time/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/time/Cargo.toml')
-rw-r--r--vendor/time/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/vendor/time/Cargo.toml b/vendor/time/Cargo.toml
index 6423b7416..b193ab397 100644
--- a/vendor/time/Cargo.toml
+++ b/vendor/time/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.63.0"
+rust-version = "1.65.0"
name = "time"
-version = "0.3.20"
+version = "0.3.22"
authors = [
"Jacob Pratt <open-source@jhpratt.dev>",
"Time contributors",
@@ -81,10 +81,10 @@ optional = true
default-features = false
[dependencies.time-core]
-version = "=0.1.0"
+version = "=0.1.1"
[dependencies.time-macros]
-version = "=0.2.8"
+version = "=0.2.9"
optional = true
[dev-dependencies.quickcheck_macros]
@@ -106,7 +106,7 @@ version = "1.0.68"
version = "1.0.126"
[dev-dependencies.time-macros]
-version = "=0.2.8"
+version = "=0.2.9"
[features]
alloc = ["serde?/alloc"]