summaryrefslogtreecommitdiffstats
path: root/vendor/toml-0.5.9/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/toml-0.5.9/Cargo.toml')
-rw-r--r--vendor/toml-0.5.9/Cargo.toml49
1 files changed, 49 insertions, 0 deletions
diff --git a/vendor/toml-0.5.9/Cargo.toml b/vendor/toml-0.5.9/Cargo.toml
new file mode 100644
index 000000000..2e30a900a
--- /dev/null
+++ b/vendor/toml-0.5.9/Cargo.toml
@@ -0,0 +1,49 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "toml"
+version = "0.5.9"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+description = """
+A native Rust encoder and decoder of TOML-formatted files and streams. Provides
+implementations of the standard Serialize/Deserialize traits for TOML data to
+facilitate deserializing and serializing Rust structures.
+"""
+homepage = "https://github.com/alexcrichton/toml-rs"
+documentation = "https://docs.rs/toml"
+readme = "README.md"
+keywords = ["encoding"]
+categories = [
+ "config",
+ "encoding",
+ "parser-implementations",
+]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/toml-rs"
+
+[dependencies.indexmap]
+version = "1.0"
+optional = true
+
+[dependencies.serde]
+version = "1.0.97"
+
+[dev-dependencies.serde_derive]
+version = "1.0"
+
+[dev-dependencies.serde_json]
+version = "1.0"
+
+[features]
+default = []
+preserve_order = ["indexmap"]