summaryrefslogtreecommitdiffstats
path: root/vendor/toml/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/toml/Cargo.toml')
-rw-r--r--vendor/toml/Cargo.toml49
1 files changed, 0 insertions, 49 deletions
diff --git a/vendor/toml/Cargo.toml b/vendor/toml/Cargo.toml
deleted file mode 100644
index 2e30a900a..000000000
--- a/vendor/toml/Cargo.toml
+++ /dev/null
@@ -1,49 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "toml"
-version = "0.5.9"
-authors = ["Alex Crichton <alex@alexcrichton.com>"]
-description = """
-A native Rust encoder and decoder of TOML-formatted files and streams. Provides
-implementations of the standard Serialize/Deserialize traits for TOML data to
-facilitate deserializing and serializing Rust structures.
-"""
-homepage = "https://github.com/alexcrichton/toml-rs"
-documentation = "https://docs.rs/toml"
-readme = "README.md"
-keywords = ["encoding"]
-categories = [
- "config",
- "encoding",
- "parser-implementations",
-]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/alexcrichton/toml-rs"
-
-[dependencies.indexmap]
-version = "1.0"
-optional = true
-
-[dependencies.serde]
-version = "1.0.97"
-
-[dev-dependencies.serde_derive]
-version = "1.0"
-
-[dev-dependencies.serde_json]
-version = "1.0"
-
-[features]
-default = []
-preserve_order = ["indexmap"]