summaryrefslogtreecommitdiffstats
path: root/vendor/ui_test-0.20.0/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/ui_test-0.20.0/Cargo.toml')
-rw-r--r--vendor/ui_test-0.20.0/Cargo.toml92
1 files changed, 0 insertions, 92 deletions
diff --git a/vendor/ui_test-0.20.0/Cargo.toml b/vendor/ui_test-0.20.0/Cargo.toml
deleted file mode 100644
index 903a924c3..000000000
--- a/vendor/ui_test-0.20.0/Cargo.toml
+++ /dev/null
@@ -1,92 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2021"
-rust-version = "1.63"
-name = "ui_test"
-version = "0.20.0"
-description = "A test framework for testing rustc diagnostics output"
-readme = "README.md"
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/oli-obk/ui_test"
-
-[lib]
-test = true
-doctest = false
-
-[[test]]
-name = "integration"
-harness = false
-
-[dependencies.annotate-snippets]
-version = "0.9.1"
-features = ["color"]
-
-[dependencies.anyhow]
-version = "1.0.6"
-
-[dependencies.bstr]
-version = "1.0.1"
-
-[dependencies.cargo-platform]
-version = "0.1.2"
-
-[dependencies.cargo_metadata]
-version = "0.15"
-
-[dependencies.color-eyre]
-version = "0.6.1"
-features = ["capture-spantrace"]
-default-features = false
-
-[dependencies.colored]
-version = "2"
-
-[dependencies.comma]
-version = "1.0.0"
-
-[dependencies.crossbeam-channel]
-version = "0.5.6"
-
-[dependencies.indicatif]
-version = "0.17.6"
-
-[dependencies.lazy_static]
-version = "1.4.0"
-
-[dependencies.levenshtein]
-version = "1.0.5"
-
-[dependencies.prettydiff]
-version = "0.6.4"
-default_features = false
-
-[dependencies.regex]
-version = "1.5.5"
-features = ["unicode-gencat"]
-default-features = false
-
-[dependencies.rustc_version]
-version = "0.4"
-
-[dependencies.rustfix]
-version = "0.6.1"
-
-[dependencies.serde]
-version = "1.0"
-features = ["derive"]
-
-[dependencies.serde_json]
-version = "1.0"
-
-[dependencies.tempfile]
-version = "3.3.0"