summaryrefslogtreecommitdiffstats
path: root/vendor/url/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/url/Cargo.toml')
-rw-r--r--vendor/url/Cargo.toml16
1 files changed, 11 insertions, 5 deletions
diff --git a/vendor/url/Cargo.toml b/vendor/url/Cargo.toml
index 4363ae58f..311354ca2 100644
--- a/vendor/url/Cargo.toml
+++ b/vendor/url/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2018"
-rust-version = "1.51"
+rust-version = "1.56"
name = "url"
-version = "2.3.1"
+version = "2.4.0"
authors = ["The rust-url developers"]
include = [
"src/**/*",
@@ -36,6 +36,12 @@ categories = [
license = "MIT OR Apache-2.0"
repository = "https://github.com/servo/rust-url"
+[package.metadata.docs.rs]
+features = ["serde"]
+
+[package.metadata.playground]
+features = ["serde"]
+
[[test]]
name = "debugger_visualizer"
path = "tests/debugger_visualizer.rs"
@@ -48,13 +54,13 @@ path = "benches/parse_url.rs"
harness = false
[dependencies.form_urlencoded]
-version = "1.1.0"
+version = "1.2.0"
[dependencies.idna]
-version = "0.3.0"
+version = "0.4.0"
[dependencies.percent-encoding]
-version = "2.2.0"
+version = "2.3.0"
[dependencies.serde]
version = "1.0"