summaryrefslogtreecommitdiffstats
path: root/vendor/wait-timeout/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/wait-timeout/README.md')
-rw-r--r--vendor/wait-timeout/README.md14
1 files changed, 14 insertions, 0 deletions
diff --git a/vendor/wait-timeout/README.md b/vendor/wait-timeout/README.md
new file mode 100644
index 000000000..1c10e6f87
--- /dev/null
+++ b/vendor/wait-timeout/README.md
@@ -0,0 +1,14 @@
+# wait-timeout
+
+[![Build Status](https://travis-ci.org/alexcrichton/wait-timeout.svg?branch=master)](https://travis-ci.org/alexcrichton/wait-timeout)
+[![Build status](https://ci.appveyor.com/api/projects/status/3t5mh1c8i4lnolma?svg=true)](https://ci.appveyor.com/project/alexcrichton/wait-timeout)
+
+[Documentation](https://docs.rs/wait-timeout)
+
+Rust crate for waiting on a `Child` process with a timeout specified.
+
+```toml
+# Cargo.toml
+[dependencies]
+wait-timeout = "0.1.5"
+```