summaryrefslogtreecommitdiffstats
path: root/vendor/wasm-bindgen-macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/wasm-bindgen-macro/Cargo.toml')
-rw-r--r--vendor/wasm-bindgen-macro/Cargo.toml11
1 files changed, 7 insertions, 4 deletions
diff --git a/vendor/wasm-bindgen-macro/Cargo.toml b/vendor/wasm-bindgen-macro/Cargo.toml
index 99d0e52a5..9bdda78c4 100644
--- a/vendor/wasm-bindgen-macro/Cargo.toml
+++ b/vendor/wasm-bindgen-macro/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "wasm-bindgen-macro"
-version = "0.2.83"
+version = "0.2.84"
authors = ["The wasm-bindgen Developers"]
description = """
Definition of the `#[wasm_bindgen]` attribute, an internal dependency
@@ -30,16 +30,19 @@ proc-macro = true
version = "1.0"
[dependencies.wasm-bindgen-macro-support]
-version = "=0.2.83"
+version = "=0.2.84"
[dev-dependencies.trybuild]
version = "1.0"
[dev-dependencies.wasm-bindgen]
-version = "0.2.83"
+version = "0.2.84"
[dev-dependencies.wasm-bindgen-futures]
-version = "0.4.33"
+version = "0.4.34"
+
+[dev-dependencies.web-sys]
+version = "0.3.61"
[features]
spans = ["wasm-bindgen-macro-support/spans"]