summaryrefslogtreecommitdiffstats
path: root/vendor/wasm-bindgen-macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/wasm-bindgen-macro/Cargo.toml')
-rw-r--r--vendor/wasm-bindgen-macro/Cargo.toml13
1 files changed, 8 insertions, 5 deletions
diff --git a/vendor/wasm-bindgen-macro/Cargo.toml b/vendor/wasm-bindgen-macro/Cargo.toml
index 9bdda78c4..178e9c5cb 100644
--- a/vendor/wasm-bindgen-macro/Cargo.toml
+++ b/vendor/wasm-bindgen-macro/Cargo.toml
@@ -11,8 +11,9 @@
[package]
edition = "2018"
+rust-version = "1.56"
name = "wasm-bindgen-macro"
-version = "0.2.84"
+version = "0.2.87"
authors = ["The wasm-bindgen Developers"]
description = """
Definition of the `#[wasm_bindgen]` attribute, an internal dependency
@@ -22,6 +23,7 @@ documentation = "https://docs.rs/wasm-bindgen"
readme = "README.md"
license = "MIT/Apache-2.0"
repository = "https://github.com/rustwasm/wasm-bindgen/tree/master/crates/macro"
+resolver = "2"
[lib]
proc-macro = true
@@ -30,19 +32,20 @@ proc-macro = true
version = "1.0"
[dependencies.wasm-bindgen-macro-support]
-version = "=0.2.84"
+version = "=0.2.87"
[dev-dependencies.trybuild]
version = "1.0"
[dev-dependencies.wasm-bindgen]
-version = "0.2.84"
+version = "0.2.87"
[dev-dependencies.wasm-bindgen-futures]
-version = "0.4.34"
+version = "0.4.37"
[dev-dependencies.web-sys]
-version = "0.3.61"
+version = "0.3.64"
+features = ["Worker"]
[features]
spans = ["wasm-bindgen-macro-support/spans"]