summaryrefslogtreecommitdiffstats
path: root/vendor/writeable/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/writeable/Cargo.toml')
-rw-r--r--vendor/writeable/Cargo.toml55
1 files changed, 55 insertions, 0 deletions
diff --git a/vendor/writeable/Cargo.toml b/vendor/writeable/Cargo.toml
new file mode 100644
index 000000000..1c9d41303
--- /dev/null
+++ b/vendor/writeable/Cargo.toml
@@ -0,0 +1,55 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "writeable"
+version = "0.5.0"
+authors = ["The ICU4X Project Developers"]
+include = [
+ "src/**/*",
+ "examples/**/*",
+ "benches/**/*",
+ "tests/**/*",
+ "Cargo.toml",
+ "LICENSE",
+ "README.md",
+]
+description = "A more efficient alternative to fmt::Display"
+readme = "README.md"
+license = "Unicode-DFS-2016"
+repository = "https://github.com/unicode-org/icu4x"
+resolver = "2"
+
+[package.metadata.docs.rs]
+all-features = true
+
+[lib]
+path = "src/lib.rs"
+bench = false
+
+[[bench]]
+name = "writeable"
+harness = false
+
+[dev-dependencies.criterion]
+version = "0.3"
+
+[dev-dependencies.icu_benchmark_macros]
+version = "0.7"
+
+[dev-dependencies.rand]
+version = "0.8"
+features = ["small_rng"]
+
+[features]
+bench = []
+default = []