summaryrefslogtreecommitdiffstats
path: root/vendor/yoke-derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/yoke-derive/Cargo.toml')
-rw-r--r--vendor/yoke-derive/Cargo.toml13
1 files changed, 5 insertions, 8 deletions
diff --git a/vendor/yoke-derive/Cargo.toml b/vendor/yoke-derive/Cargo.toml
index 4d1eedac9..85e25ffa0 100644
--- a/vendor/yoke-derive/Cargo.toml
+++ b/vendor/yoke-derive/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "yoke-derive"
-version = "0.6.1"
+version = "0.7.0"
authors = ["Manish Goregaokar <manishsmail@gmail.com>"]
description = "Custom derive for the yoke crate"
keywords = [
@@ -32,6 +32,9 @@ license = "Unicode-DFS-2016"
repository = "https://github.com/unicode-org/icu4x"
resolver = "2"
+[package.metadata.workspaces]
+independent = true
+
[lib]
path = "src/lib.rs"
proc_macro = true
@@ -52,10 +55,4 @@ features = [
[dependencies.synstructure]
version = "0.12.4"
-[dev-dependencies.yoke]
-version = "0.6.0"
-features = ["derive"]
-
-[dev-dependencies.zerovec]
-version = "0.9"
-features = ["yoke"]
+[dev-dependencies]