summaryrefslogtreecommitdiffstats
path: root/configs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'configs/Makefile.am')
-rw-r--r--configs/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/configs/Makefile.am b/configs/Makefile.am
new file mode 100644
index 0000000..0b23fcb
--- /dev/null
+++ b/configs/Makefile.am
@@ -0,0 +1,33 @@
+# sbuild Makefile template
+#
+#
+# Copyright © 2004-2007 Roger Leigh <rleigh@debian.org>
+#
+# sbuild is free software: you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# sbuild is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see
+# <http://www.gnu.org/licenses/>.
+#
+#####################################################################
+
+include $(top_srcdir)/scripts/global.mk
+
+exampleconfdir = $(docdir)/configs
+exampleconf_DATA = \
+ README \
+ ref-oldstable \
+ ref-stable \
+ ref-testing \
+ ref-unstable
+
+EXTRA_DIST = \
+ $(exampleconf_DATA) \ No newline at end of file