summaryrefslogtreecommitdiffstats
path: root/rust/vendor/bitflags/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/vendor/bitflags/Cargo.toml')
-rw-r--r--rust/vendor/bitflags/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/rust/vendor/bitflags/Cargo.toml b/rust/vendor/bitflags/Cargo.toml
new file mode 100644
index 0000000..b803644
--- /dev/null
+++ b/rust/vendor/bitflags/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "bitflags"
+version = "1.2.1"
+authors = ["The Rust Project Developers"]
+build = "build.rs"
+exclude = [".travis.yml", "appveyor.yml", "bors.toml"]
+description = "A macro to generate structures which behave like bitflags.\n"
+homepage = "https://github.com/bitflags/bitflags"
+documentation = "https://docs.rs/bitflags"
+readme = "README.md"
+keywords = ["bit", "bitmask", "bitflags", "flags"]
+categories = ["no-std"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/bitflags/bitflags"
+[package.metadata.docs.rs]
+features = ["example_generated"]
+
+[features]
+default = []
+example_generated = []
+[badges.travis-ci]
+repository = "bitflags/bitflags"