summaryrefslogtreecommitdiffstats
path: root/rust/vendor/kerberos-parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/vendor/kerberos-parser/Cargo.toml')
-rw-r--r--rust/vendor/kerberos-parser/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/rust/vendor/kerberos-parser/Cargo.toml b/rust/vendor/kerberos-parser/Cargo.toml
new file mode 100644
index 0000000..023a8be
--- /dev/null
+++ b/rust/vendor/kerberos-parser/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "kerberos-parser"
+version = "0.7.1"
+authors = ["Pierre Chifflier <chifflier@wzdftpd.net>"]
+include = ["LICENSE-*", "README.md", ".gitignore", ".travis.yml", "Cargo.toml", "assets/*.bin", "benches/*.rs", "src/*.rs", "tests/*.rs"]
+description = "Parser for the Kerberos protocol"
+homepage = "https://github.com/rusticata/kerberos-parser"
+readme = "README.md"
+keywords = ["Kerberos", "parser", "nom"]
+categories = ["parser-implementations"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/rusticata/kerberos-parser.git"
+[dependencies.der-parser]
+version = "6.0.0"
+
+[dependencies.nom]
+version = "7.0"
+
+[dependencies.rusticata-macros]
+version = "4.0"
+[badges.travis-ci]
+repository = "rusticata/kerberos-parser"