summaryrefslogtreecommitdiffstats
path: root/rust/vendor/num-traits-0.1.43/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/vendor/num-traits-0.1.43/Cargo.toml')
-rw-r--r--rust/vendor/num-traits-0.1.43/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/rust/vendor/num-traits-0.1.43/Cargo.toml b/rust/vendor/num-traits-0.1.43/Cargo.toml
new file mode 100644
index 0000000..fd68dfc
--- /dev/null
+++ b/rust/vendor/num-traits-0.1.43/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "num-traits"
+version = "0.1.43"
+authors = ["The Rust Project Developers"]
+description = "Numeric traits for generic mathematics"
+homepage = "https://github.com/rust-num/num-traits"
+documentation = "https://docs.rs/num-traits"
+readme = "README.md"
+keywords = ["mathematics", "numerics"]
+categories = ["algorithms", "science"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/rust-num/num-traits"
+
+[lib]
+doctest = false
+[dependencies.num-traits]
+version = "0.2.0"