summaryrefslogtreecommitdiffstats
path: root/rust/vendor/quote-0.6.13/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/vendor/quote-0.6.13/Cargo.toml')
-rw-r--r--rust/vendor/quote-0.6.13/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/rust/vendor/quote-0.6.13/Cargo.toml b/rust/vendor/quote-0.6.13/Cargo.toml
new file mode 100644
index 0000000..378e9fb
--- /dev/null
+++ b/rust/vendor/quote-0.6.13/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "quote"
+version = "0.6.13"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+include = ["Cargo.toml", "src/**/*.rs", "tests/**/*.rs", "README.md", "LICENSE-APACHE", "LICENSE-MIT"]
+description = "Quasi-quoting macro quote!(...)"
+documentation = "https://docs.rs/quote/"
+readme = "README.md"
+keywords = ["syn"]
+categories = ["development-tools::procedural-macro-helpers"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dtolnay/quote"
+[dependencies.proc-macro2]
+version = "0.4.21"
+default-features = false
+
+[features]
+default = ["proc-macro"]
+proc-macro = ["proc-macro2/proc-macro"]
+[badges.travis-ci]
+repository = "dtolnay/quote"