summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index eeeeca1..bea3eae 100755
--- a/debian/rules
+++ b/debian/rules
@@ -222,6 +222,9 @@ execute_after_dh_install-arch:
printf '\n[Install]\nWantedBy=local-fs.target\n' >> debian/systemd/usr/share/systemd/tmp.mount
rm debian/tmp/usr/lib/systemd/system/local-fs.target.wants/tmp.mount
+ # disable ctrl-alt-del.target
+ rm debian/systemd/usr/lib/systemd/system/ctrl-alt-del.target
+
# Ubuntu specific files
ifeq ($(DEB_VENDOR),Ubuntu)
install -D --mode=644 debian/extra/udev.py debian/udev/usr/share/apport/package-hooks/udev.py