summaryrefslogtreecommitdiffstats
path: root/src/rfkill/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/rfkill/meson.build')
-rw-r--r--src/rfkill/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/rfkill/meson.build b/src/rfkill/meson.build
new file mode 100644
index 0000000..aa13b00
--- /dev/null
+++ b/src/rfkill/meson.build
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: LGPL-2.1-or-later
+
+executables += [
+ libexec_template + {
+ 'name' : 'systemd-rfkill',
+ 'conditions' : ['ENABLE_RFKILL'],
+ 'sources' : files('rfkill.c'),
+ },
+]