summaryrefslogtreecommitdiffstats
path: root/test/TEST-26-SYSTEMCTL
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-26-SYSTEMCTL')
l---------test/TEST-26-SYSTEMCTL/Makefile1
-rwxr-xr-xtest/TEST-26-SYSTEMCTL/test.sh10
2 files changed, 11 insertions, 0 deletions
diff --git a/test/TEST-26-SYSTEMCTL/Makefile b/test/TEST-26-SYSTEMCTL/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-26-SYSTEMCTL/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-26-SYSTEMCTL/test.sh b/test/TEST-26-SYSTEMCTL/test.sh
new file mode 100755
index 0000000..64accf8
--- /dev/null
+++ b/test/TEST-26-SYSTEMCTL/test.sh
@@ -0,0 +1,10 @@
+#!/usr/bin/env bash
+# SPDX-License-Identifier: LGPL-2.1-or-later
+set -e
+
+TEST_DESCRIPTION="systemctl-related tests"
+
+# shellcheck source=test/test-functions
+. "${TEST_BASE_DIR:?}/test-functions"
+
+do_test "$@"