summaryrefslogtreecommitdiffstats
path: root/test/TEST-31-DEVICE-ENUMERATION
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-31-DEVICE-ENUMERATION')
l---------test/TEST-31-DEVICE-ENUMERATION/Makefile1
-rwxr-xr-xtest/TEST-31-DEVICE-ENUMERATION/test.sh12
2 files changed, 13 insertions, 0 deletions
diff --git a/test/TEST-31-DEVICE-ENUMERATION/Makefile b/test/TEST-31-DEVICE-ENUMERATION/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-31-DEVICE-ENUMERATION/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-31-DEVICE-ENUMERATION/test.sh b/test/TEST-31-DEVICE-ENUMERATION/test.sh
new file mode 100755
index 0000000..107fa7d
--- /dev/null
+++ b/test/TEST-31-DEVICE-ENUMERATION/test.sh
@@ -0,0 +1,12 @@
+#!/usr/bin/env bash
+# SPDX-License-Identifier: LGPL-2.1-or-later
+set -e
+
+TEST_DESCRIPTION="plugged -> dead -> plugged issue #11997"
+TEST_NO_NSPAWN=1
+
+# shellcheck source=test/test-functions
+. "${TEST_BASE_DIR:?}/test-functions"
+
+
+do_test "$@"