summaryrefslogtreecommitdiffstats
path: root/test/TEST-32-OOMPOLICY
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-32-OOMPOLICY')
l---------test/TEST-32-OOMPOLICY/Makefile1
-rwxr-xr-xtest/TEST-32-OOMPOLICY/test.sh13
2 files changed, 14 insertions, 0 deletions
diff --git a/test/TEST-32-OOMPOLICY/Makefile b/test/TEST-32-OOMPOLICY/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-32-OOMPOLICY/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-32-OOMPOLICY/test.sh b/test/TEST-32-OOMPOLICY/test.sh
new file mode 100755
index 0000000..78c4e64
--- /dev/null
+++ b/test/TEST-32-OOMPOLICY/test.sh
@@ -0,0 +1,13 @@
+#!/usr/bin/env bash
+# SPDX-License-Identifier: LGPL-2.1-or-later
+set -e
+
+TEST_DESCRIPTION="test OOM killer logic"
+TEST_NO_NSPAWN=1
+
+# shellcheck source=test/test-functions
+. "${TEST_BASE_DIR:?}/test-functions"
+
+UNIFIED_CGROUP_HIERARCHY=yes
+
+do_test "$@"