summaryrefslogtreecommitdiffstats
path: root/test/TEST-63-PATH
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-63-PATH')
l---------test/TEST-63-PATH/Makefile1
-rwxr-xr-xtest/TEST-63-PATH/test.sh10
2 files changed, 11 insertions, 0 deletions
diff --git a/test/TEST-63-PATH/Makefile b/test/TEST-63-PATH/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-63-PATH/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-63-PATH/test.sh b/test/TEST-63-PATH/test.sh
new file mode 100755
index 0000000..4d132ba
--- /dev/null
+++ b/test/TEST-63-PATH/test.sh
@@ -0,0 +1,10 @@
+#!/usr/bin/env bash
+# SPDX-License-Identifier: LGPL-2.1-or-later
+set -e
+
+TEST_DESCRIPTION="https://github.com/systemd/systemd/issues/17433"
+
+# shellcheck source=test/test-functions
+. "${TEST_BASE_DIR:?}/test-functions"
+
+do_test "$@"