summaryrefslogtreecommitdiffstats
path: root/text-utils/meson.build
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 19:10:49 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 19:10:49 +0000
commitcfe5e3905201349e9cf3f95d52ff4bd100bde37d (patch)
treed0baf160cbee3195249d095f85e52d20c21acf02 /text-utils/meson.build
parentInitial commit. (diff)
downloadutil-linux-cfe5e3905201349e9cf3f95d52ff4bd100bde37d.tar.xz
util-linux-cfe5e3905201349e9cf3f95d52ff4bd100bde37d.zip
Adding upstream version 2.39.3.upstream/2.39.3
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'text-utils/meson.build')
-rw-r--r--text-utils/meson.build43
1 files changed, 43 insertions, 0 deletions
diff --git a/text-utils/meson.build b/text-utils/meson.build
new file mode 100644
index 0000000..f3b25d3
--- /dev/null
+++ b/text-utils/meson.build
@@ -0,0 +1,43 @@
+col_sources = files(
+ 'col.c',
+)
+
+colcrt_sources = files(
+ 'colcrt.c',
+)
+
+colrm_sources = files(
+ 'colrm.c',
+)
+
+rev_sources = files(
+ 'rev.c',
+)
+
+column_sources = files(
+ 'column.c',
+)
+
+line_sources = files(
+ 'line.c',
+)
+
+pg_sources = files(
+ 'pg.c',
+)
+
+ul_sources = files(
+ 'ul.c',
+)
+
+more_sources = files(
+ 'more.c',
+)
+
+hexdump_sources = files(
+ 'hexdump.c',
+ 'hexdump.h',
+ 'hexdump-conv.c',
+ 'hexdump-display.c',
+ 'hexdump-parse.c',
+)