summaryrefslogtreecommitdiffstats
path: root/runtime/tutor
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-09-19 04:05:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-09-19 04:05:19 +0000
commita4e9136f68a40b1cb0eb6df5a5f06603224a87f4 (patch)
treeba32e0d0069ad6adfd6b32d05161a03eea5e4c7c /runtime/tutor
parentReleasing progress-linux version 2:9.1.0496-1~progress7.99u1. (diff)
downloadvim-a4e9136f68a40b1cb0eb6df5a5f06603224a87f4.tar.xz
vim-a4e9136f68a40b1cb0eb6df5a5f06603224a87f4.zip
Merging upstream version 2:9.1.0698.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'runtime/tutor')
-rw-r--r--runtime/tutor/Makefile52
-rw-r--r--runtime/tutor/tutor.es2
-rw-r--r--runtime/tutor/tutor.es.utf-82
3 files changed, 28 insertions, 28 deletions
diff --git a/runtime/tutor/Makefile b/runtime/tutor/Makefile
index 3c0fe0a..d31729d 100644
--- a/runtime/tutor/Makefile
+++ b/runtime/tutor/Makefile
@@ -13,83 +13,83 @@ include Make_all.mak
all: $(CONVERTED)
tutor.utf-8: tutor
- iconv -f ISO-8859-1 -t UTF-8 $< >$@
+ iconv -f ISO-8859-1 -t UTF-8 $? >$@
tutor.bar: tutor.bar.utf-8
- iconv -f UTF-8 -t ISO-8859-1 $< >$@
+ iconv -f UTF-8 -t ISO-8859-1 $? >$@
tutor.ca.utf-8: tutor.ca
- iconv -f ISO-8859-1 -t UTF-8 $< >$@
+ iconv -f ISO-8859-1 -t UTF-8 $? >$@
tutor.eo: tutor.eo.utf-8
- iconv -f UTF-8 -t ISO-8859-3 $< >$@
+ iconv -f UTF-8 -t ISO-8859-3 $? >$@
tutor.de.utf-8: tutor.de
- iconv -f ISO-8859-1 -t UTF-8 $< >$@
+ iconv -f ISO-8859-1 -t UTF-8 $? >$@
tutor.el: tutor.el.utf-8
- iconv -f UTF-8 -t ISO-8859-7 $< >$@
+ iconv -f UTF-8 -t ISO-8859-7 $? >$@
tutor.el.cp737: tutor.el.utf-8
- iconv -f UTF-8 -t CP737 $< >$@
+ iconv -f UTF-8 -t CP737 $? >$@
tutor.es: tutor.es.utf-8
- iconv -f UTF-8 -t ISO-8859-1 $< >$@
+ iconv -f UTF-8 -t ISO-8859-1 $? >$@
tutor.fr.utf-8: tutor.fr
- iconv -f ISO-8859-1 -t UTF-8 $< >$@
+ iconv -f ISO-8859-1 -t UTF-8 $? >$@
tutor.hu: tutor.hu.utf-8
- iconv -f UTF-8 -t ISO-8859-2 $< >$@
+ iconv -f UTF-8 -t ISO-8859-2 $? >$@
tutor.hu.cp1250: tutor.hu.utf-8
- iconv -f UTF-8 -t CP1250 $< >$@
+ iconv -f UTF-8 -t CP1250 $? >$@
tutor.it.utf-8: tutor.it
- iconv -f ISO-8859-1 -t UTF-8 $< >$@
+ iconv -f ISO-8859-1 -t UTF-8 $? >$@
tutor.hr: tutor.hr.utf-8
- iconv -f UTF-8 -t ISO-8859-2 $< >$@
+ iconv -f UTF-8 -t ISO-8859-2 $? >$@
tutor.hr.cp1250: tutor.hr.utf-8
- iconv -f UTF-8 -t CP1250 $< >$@
+ iconv -f UTF-8 -t CP1250 $? >$@
tutor.ja.sjis: tutor.ja.utf-8
- iconv -f UTF-8 -t CP932 $< >$@
+ iconv -f UTF-8 -t CP932 $? >$@
tutor.ja.euc: tutor.ja.utf-8
- iconv -f UTF-8 -t EUC-JP $< >$@
+ iconv -f UTF-8 -t EUC-JP $? >$@
tutor.ko.euc: tutor.ko.utf-8
- iconv -f UTF-8 -t EUC-KR $< >$@
+ iconv -f UTF-8 -t EUC-KR $? >$@
tutor.nl: tutor.nl.utf-8
- iconv -f UTF-8 -t ISO-8859-1 $< >$@
+ iconv -f UTF-8 -t ISO-8859-1 $? >$@
tutor.no.utf-8: tutor.no
- iconv -f ISO-8859-1 -t UTF-8 $< >$@
+ iconv -f ISO-8859-1 -t UTF-8 $? >$@
# nb is an alias for no
tutor.nb: tutor.no
- cp $< $@
+ cp $? $@
tutor.nb.utf-8: tutor.no.utf-8
- cp $< $@
+ cp $? $@
tutor.ru: tutor.ru.utf-8
- iconv -f UTF-8 -t KOI8-R $< >$@
+ iconv -f UTF-8 -t KOI8-R $? >$@
tutor.ru.cp1251: tutor.ru.utf-8
- iconv -f UTF-8 -t CP1251 $< >$@
+ iconv -f UTF-8 -t CP1251 $? >$@
tutor.tr.iso9: tutor.tr.utf-8
- iconv -f UTF-8 -t ISO-8859-9 $< >$@
+ iconv -f UTF-8 -t ISO-8859-9 $? >$@
tutor.sv.utf-8: tutor.sv
- iconv -f ISO-8859-1 -t UTF-8 $< >$@
+ iconv -f ISO-8859-1 -t UTF-8 $? >$@
tutor.zh.utf-8: tutor.zh.big5
- iconv -f BIG-5 -t UTF-8 $< >$@
+ iconv -f BIG-5 -t UTF-8 $? >$@
clean:
for G in $(CONVERTED); do if [ -f $$G ]; then rm -f $$G; fi; done
diff --git a/runtime/tutor/tutor.es b/runtime/tutor/tutor.es
index ed9397c..601a14f 100644
--- a/runtime/tutor/tutor.es
+++ b/runtime/tutor/tutor.es
@@ -236,7 +236,7 @@ Ahora continúe con la Lección 2.
Muchos comandos que cambian texto están compuestos por un operador y un
movimiento.
- El formato para eliminar un comando con el operador de borrado d es el
+ El formato para comando eliminar con el operador de borrado d es el
siguiente:
d movimiento
diff --git a/runtime/tutor/tutor.es.utf-8 b/runtime/tutor/tutor.es.utf-8
index d6187ff..242df17 100644
--- a/runtime/tutor/tutor.es.utf-8
+++ b/runtime/tutor/tutor.es.utf-8
@@ -236,7 +236,7 @@ Ahora continúe con la Lección 2.
Muchos comandos que cambian texto están compuestos por un operador y un
movimiento.
- El formato para eliminar un comando con el operador de borrado d es el
+ El formato para comando eliminar con el operador de borrado d es el
siguiente:
d movimiento