summaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 6311269..f6e54b3 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -4523,13 +4523,13 @@ if test "$enable_nls" = "yes"; then
AC_MSG_RESULT([no])
fi
AC_SUBST(MSGFMT_DESKTOP)
- AC_MSG_CHECKING([if msgfmt supports --no-convert])
+ AC_MSG_CHECKING([if $MSGFMT supports --no-convert])
if "$MSGFMT" --help | grep -q -- '--no-convert' >/dev/null; then
AC_MSG_RESULT([yes])
- MSGFMTCMD="OLD_PO_FILE_INPUT=yes msgfmt --no-convert -v"
+ MSGFMTCMD="OLD_PO_FILE_INPUT=yes $MSGFMT --no-convert -v"
else
AC_MSG_RESULT([no])
- MSGFMTCMD="OLD_PO_FILE_INPUT=yes msgfmt -v"
+ MSGFMTCMD="OLD_PO_FILE_INPUT=yes $MSGFMT -v"
fi
AC_SUBST(MSGFMTCMD)
fi