summaryrefslogtreecommitdiffstats
path: root/tools/radiotap-gen/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-10 20:34:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-10 20:34:10 +0000
commite4ba6dbc3f1e76890b22773807ea37fe8fa2b1bc (patch)
tree68cb5ef9081156392f1dd62a00c6ccc1451b93df /tools/radiotap-gen/CMakeLists.txt
parentInitial commit. (diff)
downloadwireshark-e4ba6dbc3f1e76890b22773807ea37fe8fa2b1bc.tar.xz
wireshark-e4ba6dbc3f1e76890b22773807ea37fe8fa2b1bc.zip
Adding upstream version 4.2.2.upstream/4.2.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'tools/radiotap-gen/CMakeLists.txt')
-rw-r--r--tools/radiotap-gen/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/radiotap-gen/CMakeLists.txt b/tools/radiotap-gen/CMakeLists.txt
new file mode 100644
index 0000000..1be395c
--- /dev/null
+++ b/tools/radiotap-gen/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+if(UNIX)
+
+ add_executable( radiotap-gen radiotap-gen.c )
+
+ target_link_libraries( radiotap-gen pcap ${GLIB2_LIBRARIES} )
+
+endif()