summaryrefslogtreecommitdiffstats
path: root/cmake/modules/UseCustomIncludes.cmake
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/modules/UseCustomIncludes.cmake')
-rw-r--r--cmake/modules/UseCustomIncludes.cmake2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmake/modules/UseCustomIncludes.cmake b/cmake/modules/UseCustomIncludes.cmake
index be01303e..5131dc3c 100644
--- a/cmake/modules/UseCustomIncludes.cmake
+++ b/cmake/modules/UseCustomIncludes.cmake
@@ -3,7 +3,7 @@
# - If no filename is provided, CMakeListsCustom.txt is used.
#
macro( ADD_CUSTOM_CMAKE_INCLUDE )
- if( ${ARGN} )
+ if( ${ARGC} GREATER 0 )
set( _file_list ${ARGN} )
else()
set( _file_list CMakeListsCustom.txt )