summaryrefslogtreecommitdiffstats
path: root/tools/lemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lemon/CMakeLists.txt')
-rw-r--r--tools/lemon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/lemon/CMakeLists.txt b/tools/lemon/CMakeLists.txt
index 529eeae1..b7ba7543 100644
--- a/tools/lemon/CMakeLists.txt
+++ b/tools/lemon/CMakeLists.txt
@@ -12,6 +12,8 @@ add_executable(lemon lemon.c)
if(DEFINED LEMON_C_COMPILER)
set(CMAKE_C_COMPILER "${LEMON_C_COMPILER}")
set(CMAKE_C_FLAGS "")
+ set(CMAKE_EXE_LINKER_FLAGS "")
+ set(CMAKE_SYSROOT "")
endif()
# To keep lemon.c as close to upstream as possible disable all warnings