summaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeListsCustom.txt.example
diff options
context:
space:
mode:
Diffstat (limited to 'ui/qt/CMakeListsCustom.txt.example')
-rw-r--r--ui/qt/CMakeListsCustom.txt.example23
1 files changed, 23 insertions, 0 deletions
diff --git a/ui/qt/CMakeListsCustom.txt.example b/ui/qt/CMakeListsCustom.txt.example
new file mode 100644
index 00000000..d020b1b1
--- /dev/null
+++ b/ui/qt/CMakeListsCustom.txt.example
@@ -0,0 +1,23 @@
+# CMakeListsCustom.txt
+#
+# Wireshark - Network traffic analyzer
+# By Gerald Combs <gerald@wireshark.org>
+# Copyright 1998 Gerald Combs
+#
+# SPDX-License-Identifier: GPL-2.0-or-later
+#
+# You can add custom GUI files here by replacing the commented out file foo with your file.
+
+#Add GUI source files here
+set(WIRESHARK_CUSTOM_QT_HEADERS
+# foo.h
+)
+
+set(WIRESHARK_CUSTOM_QT_SRCS
+# foo.c
+)
+
+#Add your tap source files here:
+set(WIRESHARK_CUSTOM_TAP_SRC
+# tap_foo.c
+)