summaryrefslogtreecommitdiffstats
path: root/src/liblzma/api/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/liblzma/api/Makefile.am')
-rw-r--r--src/liblzma/api/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/liblzma/api/Makefile.am b/src/liblzma/api/Makefile.am
new file mode 100644
index 0000000..db24600
--- /dev/null
+++ b/src/liblzma/api/Makefile.am
@@ -0,0 +1,23 @@
+##
+## Author: Lasse Collin
+##
+## This file has been put into the public domain.
+## You can do whatever you want with this file.
+##
+
+nobase_include_HEADERS = \
+ lzma.h \
+ lzma/base.h \
+ lzma/bcj.h \
+ lzma/block.h \
+ lzma/check.h \
+ lzma/container.h \
+ lzma/delta.h \
+ lzma/filter.h \
+ lzma/hardware.h \
+ lzma/index.h \
+ lzma/index_hash.h \
+ lzma/lzma12.h \
+ lzma/stream_flags.h \
+ lzma/version.h \
+ lzma/vli.h