summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac25
1 files changed, 1 insertions, 24 deletions
diff --git a/configure.ac b/configure.ac
index dc61f79..8aa7a90 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,7 +16,7 @@
#
m4_define([bind_VERSION_MAJOR], 9)dnl
m4_define([bind_VERSION_MINOR], 18)dnl
-m4_define([bind_VERSION_PATCH], 19)dnl
+m4_define([bind_VERSION_PATCH], 24)dnl
m4_define([bind_VERSION_EXTRA], )dnl
m4_define([bind_DESCRIPTION], [(Extended Support Version)])dnl
m4_define([bind_SRCID], [m4_esyscmd_s([git rev-parse --short HEAD | cut -b1-7])])dnl
@@ -237,26 +237,6 @@ AC_PATH_PROGS([PERL], [perl5 perl])
AC_SUBST([PERL])
AM_CONDITIONAL([HAVE_PERL], [test -n "$PERL"])
-AX_PERL_MODULE([Digest::HMAC])
-AM_CONDITIONAL([HAVE_PERLMOD_DIGEST_HMAC],
- [test "$HAVE_PERLMOD_DIGEST__HMAC" = "yes"])
-
-AX_PERL_MODULE([File::Fetch])
-AM_CONDITIONAL([HAVE_PERLMOD_FILE_FETCH],
- [test "$HAVE_PERLMOD_FILE__FETCH" = "yes"])
-
-AX_PERL_MODULE([Net::DNS])
-AM_CONDITIONAL([HAVE_PERLMOD_NET_DNS],
- [test "$HAVE_PERLMOD_NET__DNS" = "yes"])
-
-AX_PERL_MODULE([Net::DNS::Nameserver])
-AM_CONDITIONAL([HAVE_PERLMOD_NET_DNS_NAMESERVER],
- [test "$HAVE_PERLMOD_NET__DNS__NAMESERVER" = "yes"])
-
-AX_PERL_MODULE([Time::HiRes])
-AM_CONDITIONAL([HAVE_PERLMOD_TIME_HIRES],
- [test "$HAVE_PERLMOD_TIME__HIRES" = "yes"])
-
#
# Python is optional, it is used only by some of the system test scripts.
#
@@ -269,9 +249,6 @@ AS_IF([test -z "$PYTEST"],
AC_SUBST([PYTEST])
AM_CONDITIONAL([HAVE_PYTEST], [test -n "$PYTEST"])
-AX_PYTHON_MODULE([dns])
-AM_CONDITIONAL([HAVE_PYMOD_DNS], [test "$HAVE_PYMOD_DNS" = "yes"])
-
#
# xsltproc is optional, it is used only by system test scripts.
#