summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/tests/quirks/body-fills-html-quirk-float.html
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
commit36d22d82aa202bb199967e9512281e9a53db42c9 (patch)
tree105e8c98ddea1c1e4784a60a5a6410fa416be2de /testing/web-platform/tests/quirks/body-fills-html-quirk-float.html
parentInitial commit. (diff)
downloadfirefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.tar.xz
firefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.zip
Adding upstream version 115.7.0esr.upstream/115.7.0esr
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'testing/web-platform/tests/quirks/body-fills-html-quirk-float.html')
-rw-r--r--testing/web-platform/tests/quirks/body-fills-html-quirk-float.html19
1 files changed, 19 insertions, 0 deletions
diff --git a/testing/web-platform/tests/quirks/body-fills-html-quirk-float.html b/testing/web-platform/tests/quirks/body-fills-html-quirk-float.html
new file mode 100644
index 0000000000..c1fdd16ac0
--- /dev/null
+++ b/testing/web-platform/tests/quirks/body-fills-html-quirk-float.html
@@ -0,0 +1,19 @@
+<!DOCTYPE quirks-mode>
+<link rel="help" href="https://quirks.spec.whatwg.org/#the-body-element-fills-the-html-element-quirk">
+<link rel="match" href="body-fills-html-quirk-ref.html">
+<style>
+body {
+ border: solid;
+ margin: 10px 11px 12px 14px;
+ float: left;
+}
+span {
+ display: inline-block;
+ width: 100px;
+ height: 100px;
+ background: green;
+}
+</style>
+<body>
+ <span></span>
+</body>