summaryrefslogtreecommitdiffstats
path: root/third_party/python/PyYAML/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-08 15:11:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-08 15:11:27 +0000
commitf3bcaf9f88aad2c423ebcd61121562f9834187d4 (patch)
treef22238c29b57707b645a350940e3e9bdf3ce1f5d /third_party/python/PyYAML/Makefile
parentAdding debian version 115.7.0esr-1~deb12u1. (diff)
downloadfirefox-esr-f3bcaf9f88aad2c423ebcd61121562f9834187d4.tar.xz
firefox-esr-f3bcaf9f88aad2c423ebcd61121562f9834187d4.zip
Merging upstream version 115.8.0esr.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/python/PyYAML/Makefile')
-rw-r--r--third_party/python/PyYAML/Makefile11
1 files changed, 9 insertions, 2 deletions
diff --git a/third_party/python/PyYAML/Makefile b/third_party/python/PyYAML/Makefile
index 69efbdc7ea..34a1d40110 100644
--- a/third_party/python/PyYAML/Makefile
+++ b/third_party/python/PyYAML/Makefile
@@ -1,7 +1,7 @@
-.PHONY: default build buildext force forceext install installext test testext dist clean
+.PHONY: build dist
-PYTHON=/usr/bin/python
+PYTHON=/usr/bin/python3
TEST=
PARAMETERS=
@@ -42,3 +42,10 @@ windist:
clean:
${PYTHON} setup.py --with-libyaml clean -a
+ rm -fr \
+ dist/ \
+ lib/PyYAML.egg-info/ \
+ lib/yaml/__pycache__/ \
+ tests/lib/__pycache__/ \
+ yaml/_yaml.c \
+