summaryrefslogtreecommitdiffstats
path: root/third_party/rust/coremidi/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
commit36d22d82aa202bb199967e9512281e9a53db42c9 (patch)
tree105e8c98ddea1c1e4784a60a5a6410fa416be2de /third_party/rust/coremidi/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.tar.xz
firefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.zip
Adding upstream version 115.7.0esr.upstream/115.7.0esr
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/coremidi/Cargo.toml')
-rw-r--r--third_party/rust/coremidi/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/third_party/rust/coremidi/Cargo.toml b/third_party/rust/coremidi/Cargo.toml
new file mode 100644
index 0000000000..fba5458f81
--- /dev/null
+++ b/third_party/rust/coremidi/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "coremidi"
+version = "0.6.0"
+authors = ["Christian Perez-Llamas"]
+description = "CoreMIDI library for Rust"
+homepage = "https://github.com/chris-zen/coremidi"
+documentation = "https://chris-zen.github.io/coremidi/coremidi/"
+readme = "README.md"
+keywords = [
+ "CoreMIDI",
+ "MIDI",
+ "OSX",
+ "macOS",
+ "music",
+]
+license = "MIT"
+repository = "https://github.com/chris-zen/coremidi"
+
+[dependencies]
+core-foundation = "0.9.1"
+core-foundation-sys = "0.8.2"
+coremidi-sys = "3.0.1"