summaryrefslogtreecommitdiffstats
path: root/third_party/rust/zeitstempel/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 19:33:14 +0000
commit36d22d82aa202bb199967e9512281e9a53db42c9 (patch)
tree105e8c98ddea1c1e4784a60a5a6410fa416be2de /third_party/rust/zeitstempel/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.tar.xz
firefox-esr-36d22d82aa202bb199967e9512281e9a53db42c9.zip
Adding upstream version 115.7.0esr.upstream/115.7.0esr
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/zeitstempel/Cargo.toml')
-rw-r--r--third_party/rust/zeitstempel/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/third_party/rust/zeitstempel/Cargo.toml b/third_party/rust/zeitstempel/Cargo.toml
new file mode 100644
index 0000000000..73efa45ec0
--- /dev/null
+++ b/third_party/rust/zeitstempel/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "zeitstempel"
+version = "0.1.1"
+authors = ["Jan-Erik Rediger <jrediger@mozilla.com>"]
+description = "A timestamp you can serialize, and it might include suspend time."
+license = "MPL-2.0"
+repository = "https://github.com/badboy/zeitstempel"
+[dependencies.cfg-if]
+version = "1.0.0"
+
+[dependencies.once_cell]
+version = "1.5.2"
+
+[features]
+win10plus = []
+[target."cfg(any(target_os = \"linux\", target_os = \"android\", target_os = \"macos\", target_os = \"ios\"))".dependencies.libc]
+version = "0.2"