summaryrefslogtreecommitdiffstats
path: root/gfx/wr/example-compositor/compositor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gfx/wr/example-compositor/compositor/Cargo.toml')
-rw-r--r--gfx/wr/example-compositor/compositor/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/gfx/wr/example-compositor/compositor/Cargo.toml b/gfx/wr/example-compositor/compositor/Cargo.toml
new file mode 100644
index 0000000000..02c6ebe0ce
--- /dev/null
+++ b/gfx/wr/example-compositor/compositor/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "compositor"
+version = "0.1.0"
+authors = ["Glenn Watson <gw@intuitionlibrary.com>"]
+edition = "2018"
+license = "MPL-2.0"
+
+[dependencies]
+webrender = { path = "../../webrender" }
+gleam = "0.15"
+
+[target.'cfg(windows)'.dependencies]
+compositor-windows = { path = "../compositor-windows" }
+
+[target.'cfg(target_os = "linux")'.dependencies]
+compositor-wayland = { path = "../compositor-wayland" }