summaryrefslogtreecommitdiffstats
path: root/gfx/wr/swgl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gfx/wr/swgl/Cargo.toml')
-rw-r--r--gfx/wr/swgl/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/gfx/wr/swgl/Cargo.toml b/gfx/wr/swgl/Cargo.toml
new file mode 100644
index 0000000000..2e84e2267c
--- /dev/null
+++ b/gfx/wr/swgl/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "swgl"
+version = "0.1.0"
+license = "MPL-2.0"
+authors = ["The Mozilla Project Developers"]
+build = "build.rs"
+description = "Software OpenGL implementation for WebRender."
+
+[build-dependencies]
+cc = "1.0.46"
+glsl-to-cxx = { path = "../glsl-to-cxx" }
+webrender_build = { path = "../webrender_build" }
+
+[dependencies]
+gleam = "0.15"