summaryrefslogtreecommitdiffstats
path: root/toolkit/components/processtools/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'toolkit/components/processtools/Cargo.toml')
-rw-r--r--toolkit/components/processtools/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/toolkit/components/processtools/Cargo.toml b/toolkit/components/processtools/Cargo.toml
new file mode 100644
index 0000000000..bd56de8e63
--- /dev/null
+++ b/toolkit/components/processtools/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "processtools"
+version = "0.1.0"
+authors = ["David Teller <dteller@mozilla.com>"]
+license = "MPL-2.0"
+
+[dependencies]
+nserror = { path = "../../../xpcom/rust/nserror" }
+xpcom = { path = "../../../xpcom/rust/xpcom" }
+
+[target.'cfg(windows)'.dependencies]
+winapi = "0.3.7"
+
+[target.'cfg(unix)'.dependencies]
+libc = "0.2"